最新公告
  • 欢迎您光临51分享吧,本站秉承服务宗旨 履行“站长”责任,销售只是起点 服务永无止境!立即加入我们
  • 屏幕写字模块不可擦除

    .版本 2
    
    .子程序 _临时子程序
    
    ' 本名称子程序用作测试程序用,仅在开发及调试环境中有效,编译发布程序前将被系统自动清空,请将所有用作测试的临时代码放在本子程序中。 ***注意不要修改本子程序的名称、参数及返回值类型。
    屏幕_写字 (“这是测试文本”, 200, 200, , 80, #红色)
    
    .子程序 屏幕_写字, , 公开
    .参数 文本, 文本型, 可空, 默认为“屏幕写字”
    .参数 横坐标, 整数型, 可空, 默认0
    .参数 纵坐标, 整数型, 可空, 默认0
    .参数 字体, 文本型, 可空, 默认宋体,必须保证字体有效
    .参数 字体大小, 整数型, 可空, 默认20
    .参数 文本颜色, 整数型, 可空, 默认 #红色
    .局部变量 临字体, 字体
    
    .如果真 (载入 (窗口1, , 假))
        .如果真 (是否为空 (文本))
            文本 = “屏幕写字”
        .如果真结束
        窗口1.标签1.标题 = 文本
        窗口1.左边 = 横坐标
        窗口1.顶边 = 纵坐标
        .如果真 (是否为空 (字体))
            字体 = “宋体”
        .如果真结束
        .如果真 (是否为空 (字体大小))
            字体大小 = 20
        .如果真结束
        .如果真 (是否为空 (文本颜色))
            文本颜色 = #红色
        .如果真结束
        临字体.字体名称 = 字体
        临字体.字体大小 = 字体大小
        窗口1.标签1.字体 = 临字体
        窗口1.标签1.文本颜色 = 文本颜色
    .如果真结束
    
    
    .子程序 屏幕_写字_擦除, , , ' 本源码来自三叶资源网(www.sanye.cx)
    
    .如果真 (是否已创建 (窗口1))
        窗口1.销毁 ()

    @凌木

    文件下载

    解压密码:
    下载地址

    本站大部分下载资源收集于网络,只做学习和交流使用,版权归原作者所有,若为付费资源,请在下载后24小时之内自觉删除,若作商业用途,请到原网站购买,由于未及时购买和付费发生的侵权行为,与本站无关。本站发布的内容若侵犯到您的权益,请联系本站删除,我们将及时处理!
    51分享吧 » 屏幕写字模块不可擦除
    • 195会员总数(位)
    • 2014资源总数(个)
    • 0本周发布(个)
    • 0 今日发布(个)
    • 379稳定运行(天)

    51分享吧 51DZSC.COM

    开通VIP 超级项目
    升级SVIP尊享更多特权立即升级