最新公告
  • 欢迎您光临51分享吧,本站秉承服务宗旨 履行“站长”责任,销售只是起点 服务永无止境!立即加入我们
  • .版本 2
    .支持库 spec
    .支持库 iext
    
    .程序集 窗口程序集_窗口1
    .程序集变量 token, 文本型
    
    .子程序 _按钮_登录_被单击
    
    子程序_登录 ()
    
    .子程序 子程序_登录
    .局部变量 str, 文本型, , "0"
    .局部变量 info, 文本型
    
    易码_登录 (编辑框_账号.内容, 编辑框_密码.内容, token, info)
    .如果真 (token = “”)
        信息框 (“登录失败”, 0, , )
        返回 ()
    .如果真结束
    调试输出 (token)
    str = 分割文本 (info, “|”, )
    透明标签_余额.标题 = 取文本左边 (str [5], 3) + “元”
    
    .子程序 _按钮_开始执行_被单击
    
    .计次循环首 (到整数 (编辑框_数量.内容), )
        子程序_主程序 ()
    .计次循环尾 ()
    
    .子程序 子程序_主程序
    .局部变量 phone, 文本型
    .局部变量 验证码, 文本型
    .局部变量 str, 文本型
    .局部变量 ticket, 文本型
    .局部变量 data, 文本型
    .局部变量 string, 文本型
    .局部变量 app_token, 文本型
    .局部变量 datachange, 文本型
    .局部变量 str返回, 文本型
    .局部变量 new协议, 文本型
    .局部变量 name, 文本型
    .局部变量 inteview, 文本型
    .局部变量 邀请返回, 文本型
    .局部变量 sy, 整数型
    
    sy = 超级列表框1.插入表项 (, , , , , )
    超级列表框1.置标题 (sy, 0, 到文本 (sy + 1))
    .如果真 (取反 (易码_取号 (token, “24364”, phone, “170.171.180”)))  ' 接平台
        返回 ()
    .如果真结束
    超级列表框1.置标题 (sy, 1, phone)
    超级列表框1.置标题 (sy, 3, “发送验证码”)
    str = 到文本 (网页_访问_对象 (“https://api.mszmapp.com/user/sms”, 1, “{” + #引号 + “phone” + #引号 + “:” + #引号 + phone + #引号 + “,” + #引号 + “type” + #引号 + “:1}”, , , #常量_发送短信协议, , , , , , , , , , , , , ))
    ticket = 文本_取出中间文本 (str, #常量_ticket前, #引号, , )
    超级列表框1.置标题 (sy, 3, “取短信验证码”)
    .如果真 (取反 (易码_取短信 (token, “24364”, phone, 验证码)))  ' 接码的
        返回 ()
    .如果真结束
    超级列表框1.置标题 (sy, 2, 验证码)
    data = 文本_替换 (#常量_登录提交的数据, , , , “[yzm]”, 验证码, “[phone]”, phone, “[ticket]”, ticket, , , , )
    超级列表框1.置标题 (sy, 3, “登录账号”)
    string = 编码_usc2到ansi (到文本 (网页_访问_对象 (“https://api.mszmapp.com/user/login”, 1, data, , , #常量_发送短信协议, , , , , , , , , , , , , )))
    app_token = 文本_取出中间文本 (string, #常量_登录后token前, #引号, , )
    name = 文本_取随机字母 (2, 3) + 文本_取随机数字 (3, ) + 文本_取随机汉字 (1, 1)
    datachange = 文本_替换 (#常量_提交的名字数据, , , , “[name]”, name, , , , , , , , )
    new协议 = 文本_替换 (#常量_新协议, , , , “[tic]”, app_token, , , , , , , , )
    超级列表框1.置标题 (sy, 3, “更改新名字:” + name)
    str返回 = 编码_usc2到ansi (到文本 (网页_访问_对象 (“https://api.mszmapp.com/user/info”, 1, datachange, , , new协议, , , , , , , , , , , , , )))
    inteview = 文本_替换 (#常量_邀请提交, , , , “[邀请码]”, 编辑框_邀请码.内容, , , , , , , , )
    邀请返回 = 编码_usc2到ansi (到文本 (网页_访问_对象 (“https://api.mszmapp.com/user/invite”, 1, inteview, , , new协议, , , , , , , , , , , , , )))
    超级列表框1.置标题 (sy, 3, “指定邀请码邀请完毕”)
    调试输出 (“邀请返回” + 邀请返回)
    易码_拉黑 (token, “24364”, phone)
    超级列表框1.置标题 (sy, 4, “成功”)
    
    .子程序 _窗口1_创建完毕

    @TBit

    文件下载

    解压密码:
    下载地址

    本站大部分下载资源收集于网络,只做学习和交流使用,版权归原作者所有,若为付费资源,请在下载后24小时之内自觉删除,若作商业用途,请到原网站购买,由于未及时购买和付费发生的侵权行为,与本站无关。本站发布的内容若侵犯到您的权益,请联系本站删除,我们将及时处理!
    51分享吧 » 百变大侦探邀请协议源码

    常见问题FAQ

    免费下载或者VIP会员专享资源能否直接商用?
    本站所有资源版权均属于原作者所有,这里所提供资源均只能用于参考学习用,请勿直接商用。若由于商用引起版权纠纷,一切责任均由使用者承担。更多说明请参考 VIP介绍。
    提示下载完但解压或打开不了?
    最常见的情况是下载不完整: 可对比下载完压缩包的与网盘上的容量,若小于网盘提示的容量则是这个原因。这是浏览器下载的bug,建议用百度网盘软件或迅雷下载。若排除这种情况,可在对应资源底部留言,或 联络我们.。
    找不到素材资源介绍文章里的示例图片?
    对于PPT,KEY,Mockups,APP,网页模版等类型的素材,文章内用于介绍的图片通常并不包含在对应可供下载素材包内。这些相关商业图片需另外购买,且本站不负责(也没有办法)找到出处。 同样地一些字体文件也是这种情况,但部分素材会在素材包内有一份字体下载链接清单。
    站壳网
    一个高级程序员模板开发平台
    • 121会员总数(位)
    • 1786资源总数(个)
    • 16本周发布(个)
    • 0 今日发布(个)
    • 179稳定运行(天)

    51分享吧 51DZSC.COM

    开通VIP 站长亲测