最新公告
  • 欢迎您光临51分享吧,本站秉承服务宗旨 履行“站长”责任,销售只是起点 服务永无止境!立即加入我们
  • 蓝奏云直链源码

    .版本 2
    .支持库 spec
    
    .程序集 程序集1
    .程序集变量 UA, 文本型
    
    .子程序 lanzous, 文本型
    .参数 Url, 文本型
    .局部变量 Source, 文本型
    .局部变量 json, 类_json
    
    Source = 编码_Utf8到Ansi (网页_访问 (“https://www.lanzous.com/fn?” + 文本_倒取出中间文本 (编码_Utf8到Ansi (网页_访问 (Url, , , , , UA, , , , , )), #引号 + “ frameborder=” + #引号 + “0” + #引号, #引号 + “ src=” + #引号 + “/fn?”), , , , , UA, , , , , , , ))
    json.解析 (编码_Utf8到Ansi (网页_访问 (“https://www.lanzous.com/ajaxm.php”, 1, “action=” + 文本_取出中间文本 (Source, “action':'”, “','”) + “&sign=” + 文本_取出中间文本 (Source, “sign':'”, “'”), , , UA, , , , , )))
    返回 (网页_取重定向地址 (json.取通用属性 (“dom”) + “/file/” + json.取通用属性 (“url”)))
    
    .子程序 _启动子程序, 整数型, , 请在本子程序中放置动态链接库初始化代码
    
    调试输出 (lanzous (“https://www.lanzous.com/i75cstg”))
    _临时子程序 ()  ' 在初始化代码执行完毕后调用测试代码
    返回 (0)  ' 返回值被忽略。
    
    .子程序 _临时子程序
    
    UA = “user-agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.100 Safari/537.36”
    ' 本名称子程序用作测试程序用,仅在开发及调试环境中有效,编译发布程序前将被系统自动清空,请将所有用作测试的临时代码放在本子程序中。 ***注意不要修改本子程序的名称、参数及返回值类型。
    
    .子程序 网页_取重定向地址, 文本型
    .参数 url, 文本型
    .局部变量 HTTP, 对象
    .局部变量 BXT, 变体型
    
    .如果真 (HTTP.创建 (“WinHttp.WinHttpRequest.5.1”, ))
        HTTP.写属性 (“Option”, 6, 0)
        HTTP.方法 (“SetTimeouts”, 5000, 5000, 10000, 5000)
        HTTP.方法 (“open”, “GET”, url, 假)
        HTTP.方法 (“setRequestHeader”, “User-Agent”, “Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)”)
        HTTP.方法 (“setRequestHeader”, “Accept-Language”, “zh-cn”)
        HTTP.方法 (“setRequestHeader”, “Connection”, “Keep-Alive”)
        HTTP.方法 (“setRequestHeader”, “Accept”, “image/gif, image/x-xbitmap, image/jpeg, image/pjpeg, application/x-shockwave-flash, application/x-silverlight, */*”)
        HTTP.方法 (“send”, )
        BXT = HTTP.读属性 (“GetResponseHeader”, “Location”)
        返回 (BXT.取文本 ())
    .如果真结束
    返回 (“”)

    @婆姐

    文件下载

    解压密码:
    下载地址

    本站大部分下载资源收集于网络,只做学习和交流使用,版权归原作者所有,若为付费资源,请在下载后24小时之内自觉删除,若作商业用途,请到原网站购买,由于未及时购买和付费发生的侵权行为,与本站无关。本站发布的内容若侵犯到您的权益,请联系本站删除,我们将及时处理!
    51分享吧 » 蓝奏云直链源码
    • 195会员总数(位)
    • 2014资源总数(个)
    • 0本周发布(个)
    • 0 今日发布(个)
    • 380稳定运行(天)

    51分享吧 51DZSC.COM

    开通VIP 超级项目
    升级SVIP尊享更多特权立即升级